La última actualización de Netflix en la Play Store de Android alertó a millones de usuarios alrededor del mundo de una noticia: la plataforma de streaming dejará de ser compatible con varios teléfonos móviles con versiones de sistemas operativos más anticuados.

¿Pero en qué teléfonos dejará de funcionar? Será en aquellos que tengan la versión Android 5.0 Lollipop. Tampoco funcionará en versiones anteriores. Así las cosas, para poder usar Netflix en tu móvil deberás tener como mínimo las versiones 4.4 Kit Kat y 7.1.2 Nougat.

Puedes aún descargar una versión vieja de Netflix, si vas a la pestaña Seguridad, dentro de Configuraciones y activas Orígenes Desconocidos. Esto te permitirá instalar aplicaciones de sitios externos a la Play Store y buscar una versión anterior de Netflix. Pero cuidado, también puedes dar lugar a aplicaciones maliciosas.

Leave a Reply

WP2Social Auto Publish Powered By : XYZScripts.com